Author Topic: Brand New Finding, Tube Cells  (Read 13749 times)

0 Members and 1 Guest are viewing this topic.

hydro

  • Guest
Brand New Finding, Tube Cells
« on: July 18, 2008, 08:08:00 am »
Today Folks I produced as much gas as i normally would, in fact,,, i think i produced more today then i did yesterday!

What did i do different with my tube cell to produce the same amount of gas? Well, i cut the amps in half!!!!!! LOL

Normally my cell runs at 35 amps,,, Today it ran at 15 amps and produced the same amount of gas using less amps!

So whats the trick one might say? Well, the outer tubes are just for looking at... +-+-+-+-+-+

who would have thought??? this means i can add more tubes up until i see 35 amps again, this would mean my production would ("DOUBLE")

This isn't my latest finding though,,, my latest finding totally deletes the use of a noisy alternator alltogether wahooooooooo.... The latest finding can be installed into a car and has no moving parts!

THIS IS MY NEW TUBE SETUP!!!!!!!!
IT REQUIRES THE INNER TUBES TO BE CONNECTED ONLY, +-+-+-+-+- like that... It Requires a Voltage Inverter, ONLY a 3000 watt one ("WHICH IS OVER KILL") AND A GOOD VARIAC AND BRIDGE RECTIFIER!!!!!!!!!  Power inverter not needed for indoor testing!

My Production today pulled 10 amps from the 110 volt wall outlet, 1100 watts is what i used! and i produced as much this way, "IF NOT MORE" than i would produce using the alternator, which is rated 110 volts 12 amps min, 24 amps max.... I wonder if i can get run 2 variacs or 1 big one,,, HRMMM....

hydro

  • Guest
Re: Brand New Finding, Tube Cells
« Reply #1 on: July 18, 2008, 08:34:53 am »
lol,, I would say i do not know because all the outer tubes are all connected to each other,, very strange

hydro

  • Guest
Re: Brand New Finding, Tube Cells
« Reply #2 on: July 18, 2008, 08:41:06 am »
just to be clear, im still producing what i was or more, and 20 big amps came up missing? whered they go?

anyone seen my amps?

EDIT, this works on the alternator just as well, tested that to! just the variac dont make noise and is capable of getting the job done since less amps are required now ;)

Offline Login to see usernames

  • Member
  • **
  • Posts: 267
  • OO-Rah!
Re: Brand New Finding, Tube Cells
« Reply #3 on: July 18, 2008, 08:47:09 am »
Riddler

 ;D Different, Good findings !!!  ;D
I would be interested in seeing the wiring layout.  ???

Spike

hydro

  • Guest
Re: Brand New Finding, Tube Cells
« Reply #4 on: July 18, 2008, 11:36:46 am »
talking with stevie for an hour or so on replicating this test,,, at first his tubes didn't do that great, production was low, 150 cc's a min at 8 amps 12 volts, 84 watts... I ask him to switch from his secret power supply to his variac, this is where he consumed 8 amps by 25v on variac producing 190 cc's a min. 200 watts

Stevies max production before this was 330 cc's min using 20 volts 20 amps. 400 watts

Stevie had told me his variac was small, he had problems getting 10 amps from it, i think he had to back off because the variac started to smoke.

This is strange because my old production was around 22 volts 35 amps for about 500 cc's a min 770 watts, now i can produce probably the same or more using 45 volts 15 amps, 675 watts.

Stevie thinks his tubes are to long, myself i dont know what the *ell is going on and spike looks to replicate this soon, or test around with it. Stevie is in the process of creating a new cell and me, im really happy that i can cut the amps in half and still produce the same, or more.

Stevie had mentioned to me that 770 watts was not much different than 675 watts, and i had mentioned back that amps cause heat, and less amps means less heat, that heat come from work. i mentioned that i could tell the difference between the load on my driver motor because it wasn't bad at all, 15 amps compared to 35 is a load of difference. He also said voltage will cause heat to, i agree but amps is what loads down the alternator, with this setup i have that works for me the load on the alternator is cut in half, its unlike anything i have ever seen.

More testing! i'm glad to make this discovery, even if everyone cant replicate it for some un oddly reason, which i can understand. 

Offline Login to see usernames

  • Jr. member
  • *
  • Posts: 47
Re: Brand New Finding, Tube Cells
« Reply #5 on: July 18, 2008, 14:51:42 pm »
so your outers became neutrals?
How long are you running your cell for a heat test? let it run for an hour and see if you get a temp change. (vent properly)

Fiditti

  • Guest
Re: Brand New Finding, Tube Cells
« Reply #6 on: July 18, 2008, 16:06:38 pm »
Riddler, this is great news.  Thanks for sharing it with us.

hydro

  • Guest
Re: Brand New Finding, Tube Cells
« Reply #7 on: July 18, 2008, 20:13:28 pm »
stevie says the outers are floating, since they're all connected to each other, this is a odd setup...

Of course the water gets warm lol, over a period of time... we're not in magic world just yet...