Projects by members > Webmug

Alternator setup (looped)

(1/2) > >>

webmug:
Hi everyone,

I like to share the looped alternator setup which is a work in progress.
See my other (basic) alternator topic “Alternator setup” for construction details.

I have a first setup running looping the alternator.
See video for impression of the loop.
In this video I will start the motor, then start 9V/0,5Amps DC on the rotor.
Then I wait for the WFC for gas bubbles and switch the loop in place then the external power supply only drives the Lawton circuit.

Video:
http://www.ionizationx.com/index.php?action=dlattach;topic=1013.0;attach=3833

When measuring over the WFC without the loop I get about 4,5V pulsed but after switching on the loop the Voltage rises to about 68Volt (see scope screenshot)
Also the motor is running on 160Volts/1.9Amps. (300Watts)

I think that resonance is not yet established and also no harmonics due to the low RPMS.

Below screenshot shows the used schematic (left the Lawton circuit right the looping and kick-start switch, currently only one tube is used.

Brian Coats:
Just woken and mind is busy, but second timer must use .01 cap and the first a green cap, forgot that value.

Looking goooood! and yes, you have to have the proper rpm in order to hit harmonics, and the loop all together.

i'll keep an eye in this thread

Steve:
Way to go, Webmug!

best regards
Steve

Brian Coats:
I never had any luck with the kickstart, get it to work without one.

Also, i'm not sure how just 1 tube will effect it from 6 tubes, its possible it will he difficult to regulate when you get going. You must hit 3k or 3.5 K before the loop comes alive. Have mercy on your fet until you figure this out, i recommended the FQA30N40 for this.

Watch the last video i sent you, get that down first.

webmug:
Hi Brian Coats, Stevie,

Thanks for the reply!


--- Quote from: Brian Coats on April 27, 2009, 23:10:05 pm ---I never had any luck with the kickstart, get it to work without one.

Also, i'm not sure how just 1 tube will effect it from 6 tubes, its possible it will he difficult to regulate when you get going. You must hit 3k or 3.5 K before the loop comes alive. Have mercy on your fet until you figure this out, i recommended the FQA30N40 for this.

Watch the last video i sent you, get that down first.

--- End quote ---

I tested with 6 parallel tubes, with the loop in place I’m reading 8 Volts over the WFC.

Without resonance/harmonics the loop regulation is not difficult, one freq setting is sufficient.
I’m curious how it is going to behave when these two effects come into play.

Navigation

[0] Message Index

[#] Next page

Go to full version