Author Topic: SPIKES ALTERNATOR  (Read 3995 times)

0 Members and 1 Guest are viewing this topic.

Offline Login to see usernames

  • Member
  • **
  • Posts: 267
  • OO-Rah!
SPIKES ALTERNATOR
« on: June 01, 2008, 02:25:46 am »
Help !!!!!

I got my new alternator
tested it
dissembled it
removed the regulator
wired the rotor brushes to a small power supply, Grounded the negative to the case.
put three wires from the stator to my amp gauge

Spike

Offline Login to see usernames

  • Member
  • **
  • Posts: 267
  • OO-Rah!
Re: SPIKES ALTERNATOR
« Reply #1 on: June 01, 2008, 02:26:36 am »
And I still have no power!!

Spike

Offline Login to see usernames

  • Sr. member
  • ***
  • Posts: 342
Re: SPIKES ALTERNATOR
« Reply #2 on: June 01, 2008, 03:41:48 am »
have u tested the AC volts before the ammeter?

Offline Login to see usernames

  • Jr. member
  • *
  • Posts: 41
Re: SPIKES ALTERNATOR
« Reply #3 on: June 01, 2008, 04:11:21 am »
Where did you tap your stator at? 

If you tapped it before the diode bridge, you will have AC output.

Also, did you remove the capacitor?

LapperL

hydro

  • Guest
Re: SPIKES ALTERNATOR
« Reply #4 on: June 01, 2008, 08:02:25 am »
i would suggest testing your diode pack, test each diode.

Offline Login to see usernames

  • Member
  • **
  • Posts: 267
  • OO-Rah!
Re: SPIKES ALTERNATOR
« Reply #5 on: June 01, 2008, 09:33:05 am »
I think i just wired it wrong. They called me in to work this afternoon,  But I'll take it to my alternator guy, And have him show me were I screwed up. But I do appreciate the help.

Spike  :'(