General > Forum issues

Forum issues

(1/23) > >>

Steve:
29-06-2010
 
Hi members,

I upgraded the forum to the latest version of the software.
I also added a youtube button in the editor.  That way we have youtube embedded here as well.

I also want to inform you all about finally leaving the black theme colors.
The softwarehouse who made that theme doesnt go up with the new software releases of this forumsoftware. The last 2 upgrades took me too much time to modify the themes myself.
This new look is fresh.
Hope you all enjoy the forum!

Steve

Steve:
All is working fine again.
The what you see is what you get editor works great.
Youtube embedding works great.
Preview works.
New look.
Even a new logo. 8)
All fresh and ready for the future. :) :)
 
Steve
Administrator

webmug:
Steve, so everybody can read all posts on the forum without registering?

br,
Webmug

Steve:

--- Quote from: webmug on June 30, 2010, 22:34:00 pm ---Steve, so everybody can read all posts on the forum without registering?

br,
Webmug

--- End quote ---

Yes, but they dont see attachments, docs etc...
Its the same like all other forums.
Why this question?
 
Steve
 
 

webmug:

--- Quote from: Steve on June 30, 2010, 22:38:37 pm ---
--- Quote from: webmug on June 30, 2010, 22:34:00 pm ---Steve, so everybody can read all posts on the forum without registering?

br,
Webmug

--- End quote ---

Yes, but they dont see attachments, docs etc...
Its the same like all other forums.
Why this question?
 
Steve

--- End quote ---
It's good to view the forum even when not registered, just wondering why the change suddenly?

Keep up the good work!

br,
Webmug

Navigation

[0] Message Index

[#] Next page

Go to full version