Author Topic: Forum issues  (Read 42013 times)

0 Members and 3 Guests are viewing this topic.

Offline Login to see usernames

  • Member
  • **
  • Posts: 125
Re: Forum issues
« Reply #88 on: October 17, 2012, 06:42:11 am »
@Steve:
Thanks for keeping a great site alive and running.  Thanks for ionizationx.com  :)

mina

Online Login to see usernames

  • Administrator
  • Hero member
  • ****
  • Posts: 4443
    • water structure and science
Re: Forum issues
« Reply #89 on: October 17, 2012, 13:01:08 pm »
Thanks guys.
I really appreciate your nice words!

Steve

Online Login to see usernames

  • Administrator
  • Hero member
  • ****
  • Posts: 4443
    • water structure and science
Re: Forum issues
« Reply #90 on: October 19, 2012, 11:05:07 am »
As Jim Miller already pm-ed, not all attachments are restored, yet.
Next week, i am able to this.
However, i must admit that that attachment backup is not completely up to the date of the servercrash.
Sorry for the inconvience.

Steve

Online Login to see usernames

  • Administrator
  • Hero member
  • ****
  • Posts: 4443
    • water structure and science
Re: Forum issues
« Reply #91 on: October 28, 2012, 20:14:21 pm »
As Jim Miller already pm-ed, not all attachments are restored, yet.
Next week, i am able to this.
However, i must admit that that attachment backup is not completely up to the date of the servercrash.
Sorry for the inconvience.

Steve

Dear members,

The last backup of attachments is restored.
There is still a little loss of attachments.
If you notice a loss and its from you, then please re upload the file again.

Thanks

Steve

Online Login to see usernames

  • Administrator
  • Hero member
  • ****
  • Posts: 4443
    • water structure and science
Re: Forum issues
« Reply #92 on: December 23, 2012, 18:05:23 pm »
Dear members,

I found out that uploading was very limited.
I have made the necessary changes and you all are now free to upload files till 2gb per post.
(Sorry Jim. It works now!)

Steve

Online Login to see usernames

  • Administrator
  • Hero member
  • ****
  • Posts: 4443
    • water structure and science
Re: Forum issues
« Reply #93 on: January 14, 2013, 23:48:07 pm »
Hi folks,

The server has been upgraded.
Thats why it was offline for some time, today.
Everything is under control.   8) 8) 8)

Steve

Online Login to see usernames

  • Administrator
  • Hero member
  • ****
  • Posts: 4443
    • water structure and science
Forum issues: uploading avatars
« Reply #94 on: March 05, 2013, 16:20:35 pm »
Dear members,

Uploading of Avatars is working now.
Please add your own avatar to your profile, if you like, of course...

Steve

Online Login to see usernames

  • Administrator
  • Hero member
  • ****
  • Posts: 4443
    • water structure and science
Re: Forum issues
« Reply #95 on: March 25, 2013, 19:10:39 pm »
New look installed.
This theme enables the picture module again, which was failing in the previous look.
If you open a picture, you will get it in the middle of yr screen.

Steve