Author Topic: Forum issues  (Read 42022 times)

0 Members and 3 Guests are viewing this topic.

Online Login to see usernames

  • Administrator
  • Hero member
  • ****
  • Posts: 4443
    • water structure and science
Re: Forum issues
« Reply #8 on: July 05, 2010, 22:37:56 pm »
i don't see ads and i don't even have adblock active?!

Its on the bottum of the index page and its above and between posts...
 
Regards
Steve

Offline Login to see usernames

  • Hero member
  • ****
  • Posts: 2387
  • Testing
Re: Forum issues
« Reply #9 on: July 06, 2010, 05:22:31 am »
Very Nicely done Steve!~

Very Nice layout on the forum, I like the light today, And to open to all members will allow google a ton of information. The Ads are great too, Some of them even gets my attention..  8)


Offline Login to see usernames

  • Member
  • **
  • Posts: 125
Re: Forum issues
« Reply #10 on: July 06, 2010, 08:03:13 am »
Very nice indeed, Steve.  I like the feel and look much more than before.  I am clicking many ads trying to help you with hits.  I hope everybody will do the same.
 
Kudos,
mina

Online Login to see usernames

  • Administrator
  • Hero member
  • ****
  • Posts: 4443
    • water structure and science
Re: Forum issues
« Reply #11 on: July 06, 2010, 10:19:01 am »
Thank you for your nice comments Warp and Mina!
For sure its now the best looking HHO forum. 8) 8)
 
Steve
 

Online Login to see usernames

  • Administrator
  • Hero member
  • ****
  • Posts: 4443
    • water structure and science
Re: Forum issues
« Reply #12 on: July 21, 2010, 23:58:59 pm »
Hi Members,
 
A small but helpfull new item is added.
We can now bookmark topics!!!
This way you can make your own list of favourite topics and find them easy back.
You find the buttons!
 
regards
steve

Online Login to see usernames

  • Administrator
  • Hero member
  • ****
  • Posts: 4443
    • water structure and science
Re: Forum issues
« Reply #13 on: July 31, 2010, 09:42:20 am »
New project sections are made for: Bubz, Mina, Fastimports and crazyewok. :)
 
 
Steve

Online Login to see usernames

  • Administrator
  • Hero member
  • ****
  • Posts: 4443
    • water structure and science
Re: Forum issues
« Reply #14 on: August 26, 2010, 03:10:19 am »
Today, the Harddrive crashed bigtime.
A new server has been build directly.....its now 03.00am ......Now i ll go to sleep. Must work tomorrow morning at 09.00h.
 
Most attachements will not be available at this moment.
I will continue tomorrow with that.
 
regards
Steve

Online Login to see usernames

  • Administrator
  • Hero member
  • ****
  • Posts: 4443
    • water structure and science
Re: Forum issues
« Reply #15 on: August 27, 2010, 00:00:15 am »
We are up and running again...
No dataloss at all!!!!!
New computer, high speed 64 bits system....
 
Steve