Author Topic: Forum issues  (Read 42017 times)

0 Members and 3 Guests are viewing this topic.

Offline Login to see usernames

  • 50+
  • *
  • Posts: 52
Re: Forum issues
« Reply #56 on: August 11, 2011, 02:44:18 am »
I did notice an improvement. Hopefully also a more stable server. There's been issues when a reply or upload is done (in the past). Text is sometimes lost between posting it and also not been able to go back to secure it, I hope that this move also solved that, unless it is connected to the actual  software in use. 

Online Login to see usernames

  • Administrator
  • Hero member
  • ****
  • Posts: 4443
    • water structure and science
Re: Forum issues
« Reply #57 on: August 11, 2011, 11:31:59 am »
Thank for your reply, IT.
The software has also been updated.
I expect that all issues are over for now. 8)

Steve


Offline Login to see usernames

  • 50+
  • *
  • Posts: 69
Re: Forum issues
« Reply #58 on: August 21, 2011, 08:20:29 am »
Steve
 Q:
fyi ive noticed for a while the site can have delays loading up, often refreshing page to load. So far it appears to be a delay at http://www.ionizationx.com.nyud.net/ which appears to be a cache? service at nyud.net? cheers
Q end
The delay at http://www.ionizationx.com.nyud.net is back for my.
My browser is firefox and win. XP
Thank
andy

Online Login to see usernames

  • Administrator
  • Hero member
  • ****
  • Posts: 4443
    • water structure and science
Re: Forum issues
« Reply #59 on: August 21, 2011, 12:04:25 pm »
Steve
 Q:
fyi ive noticed for a while the site can have delays loading up, often refreshing page to load. So far it appears to be a delay at http://www.ionizationx.com.nyud.net/ which appears to be a cache? service at nyud.net? cheers
Q end
The delay at http://www.ionizationx.com.nyud.net is back for my.
My browser is firefox and win. XP
Thank
andy


Hi Andy,

Its a plugin in your firefox browser that is re-routing all links to some kind of proxy.
http://www.coralcdn.org/
Read that link and you know all about that proxy.
I think that you can disable it by removing an installed extension called : Nyud.Net surf - Version: 1.0
Look here: https://addons.mozilla.org/en-US/firefox/addon/resurrect-pages/
http://www.google.com/support/forum/p/Chrome/thread?tid=5568c508ea18edb8&hl=en


If you use microsofts IE, you should not have any problems at all with the forum.


Online Login to see usernames

  • Administrator
  • Hero member
  • ****
  • Posts: 4443
    • water structure and science
Re: Forum issues
« Reply #60 on: August 21, 2011, 12:16:24 pm »
Found it.

http://tech.shantanugoel.com/2008/09/10/firefox-incognito-mode-is-here-move-over-chromeie8.html

Just disable the incognito or Private browsing options......


Steve

Offline Login to see usernames

  • 50+
  • *
  • Posts: 85
Re: Forum issues
« Reply #61 on: August 21, 2011, 12:37:02 pm »

Hi lads,
I too use Firefox but do not have that extension installed. What I have done so far is use NoScript to block scripts from nyud.net and ionizationx.com will let u know how that goes. cheers

Offline Login to see usernames

  • 50+
  • *
  • Posts: 85
Re: Forum issues
« Reply #62 on: August 22, 2011, 02:51:40 am »
Hi,
have been looking at the page source once the index page is loaded ( http://www.ionizationx.com/index.php ), thus far a plausible source of the nyud.net is in the forum themes.


 am unsure if this may help, references to nyud.net have been found at:


<link rel="stylesheet" href="http://www.ionizationx.com.nyud.net/Themes/default/hs4smf/highslide.css" type="text/css" media="screen" />
<!-- HS-4-SMF --> <script type="text/javascript" src="http://www.ionizationx.com.nyud.net/Themes/default/hs4smf/highslide.js"></script> <script type="text/javascript" src="http://www.ionizationx.com.nyud.net/Themes/default/hs4smf/language/highslide.english.js"></script> <script type="text/javascript"><!-- // --><![CDATA[ hs.graphicsDir = 'http://www.ionizationx.com.nyud.net/Themes/default/hs4smf/graphics/';

<link rel="stylesheet" href="http://www.ionizationx.com.nyud.net/Themes/default/hs4smf/highslide.css" type="text/css" media="screen" />


Online Login to see usernames

  • Administrator
  • Hero member
  • ****
  • Posts: 4443
    • water structure and science
Re: Forum issues
« Reply #63 on: August 22, 2011, 07:57:13 am »
Hi,
have been looking at the page source once the index page is loaded ( http://www.ionizationx.com/index.php ), thus far a plausible source of the nyud.net is in the forum themes.


 am unsure if this may help, references to nyud.net have been found at:


<link rel="stylesheet" href="http://www.ionizationx.com.nyud.net/Themes/default/hs4smf/highslide.css" type="text/css" media="screen" />
<!-- HS-4-SMF --> <script type="text/javascript" src="http://www.ionizationx.com.nyud.net/Themes/default/hs4smf/highslide.js"></script> <script type="text/javascript" src="http://www.ionizationx.com.nyud.net/Themes/default/hs4smf/language/highslide.english.js"></script> <script type="text/javascript"><!-- // --><![CDATA[ hs.graphicsDir = 'http://www.ionizationx.com.nyud.net/Themes/default/hs4smf/graphics/';

<link rel="stylesheet" href="http://www.ionizationx.com.nyud.net/Themes/default/hs4smf/highslide.css" type="text/css" media="screen" />

Thanks!
I removed that part immediately. The extra package from a third party had the line in it. The one that makes the pictures come out well.....
Hope now all is well.

Steve