Author Topic: 8xA and stuff...  (Read 4133 times)

0 Members and 1 Guest are viewing this topic.

Offline Login to see usernames

  • Moderator
  • Sr. member
  • ***
  • Posts: 349
8xA and stuff...
« on: July 09, 2013, 15:45:59 pm »
So i've decided to start playing with the 8xa circuit. Unfortunately, I haven't been able to get it to work correctly. Instead of buying all the parts I decided to use things I had laying around which is probably the reason its not working. Instead of an scr I used a power transistor and I couldn't find the suggested opto so I bought one that was similar. The problem is that I cant pulse it at all. Power flows to the cell if I'm not even pulsing the opto. not sure if anyone can help from this brief description. I can go into more detail.

Offline Login to see usernames

  • Member
  • **
  • Posts: 241
Re: 8xA and stuff...
« Reply #1 on: July 09, 2013, 18:27:06 pm »
Check if the transistor is burned up,or the opto is not suplying enough curent to swich/fully switch the transistor....try and separate the opto powersuply and give it 5v at pin5(h11d1).I also cannot find studed scrs ,and they kept blowing up,so now im switching on the negative choke,to damp the wall power...cheers!

Online Login to see usernames

  • Administrator
  • Hero member
  • ****
  • Posts: 4441
    • water structure and science
Re: 8xA and stuff...
« Reply #2 on: July 09, 2013, 20:34:26 pm »
yes, would be my advise too.
Change the Fet.


Offline Login to see usernames

  • Moderator
  • Sr. member
  • ***
  • Posts: 349
Re: 8xA and stuff...
« Reply #3 on: July 10, 2013, 01:22:28 am »
Thanks for the advice guys. I'll try it as soon as I have time and post back.

Also, thank you Steve. It's so nice to have a place I can go for advice!

Offline Login to see usernames

  • Moderator
  • Sr. member
  • ***
  • Posts: 349
Re: 8xA and stuff...
« Reply #4 on: December 01, 2013, 03:55:14 am »
I've been making progress! 3300volts!!!


Online Login to see usernames

  • Administrator
  • Hero member
  • ****
  • Posts: 4441
    • water structure and science
Re: 8xA and stuff...
« Reply #5 on: December 01, 2013, 22:13:10 pm »
I've been making progress! 3300volts!!!


Congratulations :-)


Offline Login to see usernames

  • Moderator
  • Sr. member
  • ***
  • Posts: 349
Re: 8xA and stuff...
« Reply #6 on: December 02, 2013, 07:03:41 am »
I've been making progress! 3300volts!!!
list=UUDk1TaaIv-N3IKaNZh5T1GQ

Congratulations :-)



Thanks Steve! I still have a lot of improvements to make. I gave up trying to replicate Stan exactly and just stuck to the theory. So the circuit has a lot of room for adjustments. I'm back at school for finals but I'll will keep you guys posted
« Last Edit: December 02, 2013, 07:34:11 am by Dave »

Offline Login to see usernames

  • Moderator
  • Sr. member
  • ***
  • Posts: 349
Re: 8xA and stuff...
« Reply #7 on: December 02, 2013, 07:27:02 am »
Well that is really embarrassing!!!!!!!!!!!!!!!!!!!! Not even a good song. I'm sorry everyone, I wasn't trying to joke around

Copy paste mistake. Here is the real video
list=UUDk1TaaIv-N3IKaNZh5T1GQ