Author Topic: problem starting new topic with 3 attachments  (Read 7710 times)

0 Members and 2 Guests are viewing this topic.

Offline Login to see usernames

  • 50+
  • *
  • Posts: 51
problem starting new topic with 3 attachments
« on: February 24, 2013, 16:58:27 pm »
Hi Steve,

I want to start a new topic but I get an error message.
Can you explain what I did wrong?

(http://www.leonknook.com/circuits/fatal%20error.jpg)

Kind regards,

Knovos.

Offline Login to see usernames

  • 50+
  • *
  • Posts: 51
Re: problem starting new topic with 3 attachments
« Reply #1 on: February 24, 2013, 17:24:57 pm »
I managed the problem by uploading the topic with 1 attachment first and then did 2 modifications by uploading the attachments one by one. This way I got 3 pdf-files uploaded.

Knovos.

Online Login to see usernames

  • Administrator
  • Hero member
  • ****
  • Posts: 4443
    • water structure and science
Re: problem starting new topic with 3 attachments
« Reply #2 on: February 24, 2013, 17:35:00 pm »
I managed the problem by uploading the topic with 1 attachment first and then did 2 modifications by uploading the attachments one by one. This way I got 3 pdf-files uploaded.

Knovos.

Ill have a look at it, Knovos.
30 seconds might be on the short side here...
Thanks for noticing.

Steve

Online Login to see usernames

  • Administrator
  • Hero member
  • ****
  • Posts: 4443
    • water structure and science
Re: problem starting new topic with 3 attachments
« Reply #3 on: February 24, 2013, 17:37:54 pm »
I made some changes.
Maybe you can try to do what you did before?
I am not able to simulate it.....

Steve

Offline Login to see usernames

  • 50+
  • *
  • Posts: 51
Re: problem starting new topic with 3 attachments
« Reply #4 on: February 24, 2013, 17:46:02 pm »
Problem stays the same.

(http://www.leonknook.com/circuits/fatal%20error%202.jpg)

300 seconds still to short for the 3 attachments at once.

Online Login to see usernames

  • Administrator
  • Hero member
  • ****
  • Posts: 4443
    • water structure and science
Re: problem starting new topic with 3 attachments
« Reply #5 on: February 24, 2013, 19:07:48 pm »
Thanks.
I made another modification.
Can you check again, please?

Steve

Offline Login to see usernames

  • 50+
  • *
  • Posts: 51
Re: problem starting new topic with 3 attachments
« Reply #6 on: February 24, 2013, 19:38:39 pm »
problem still there:

(http://www.leonknook.com/circuits/fatal%20error%203.jpg)
I got this message after 95 seconds.

Online Login to see usernames

  • Administrator
  • Hero member
  • ****
  • Posts: 4443
    • water structure and science
Re: problem starting new topic with 3 attachments
« Reply #7 on: February 24, 2013, 20:11:16 pm »
Knovos,

Can you give it a try again?
Thanks!

Steve