Author Topic: loosing log in when when switching back from viewing post  (Read 3953 times)

0 Members and 1 Guest are viewing this topic.

Offline Login to see usernames

  • Sr. member
  • ***
  • Posts: 363
loosing log in when when switching back from viewing post
« on: February 11, 2011, 15:48:51 pm »
Still having problems of getting logged off when I return from reading post.
As I go through different post and return to main page,my log in gets dropped,and I have to log back in.
 
Also this site is very slow to open when I come to it.Sometimes my Internet Explorer times out.Yesterday morning for hours,I wasn't able get on.
 
Don

Online Login to see usernames

  • Administrator
  • Hero member
  • ****
  • Posts: 4441
    • water structure and science
Re: loosing log in when when switching back from viewing post
« Reply #1 on: February 11, 2011, 21:17:34 pm »
We had a power failure, Don. That was the reason the site was off.
I will remove the ads. Think they delay the site to much at the moment.

Sad to hear thatbthe log off issue is back.
I didnt made any change in between.

Will have another look this weekend.

Steve

Offline Login to see usernames

  • Sr. member
  • ***
  • Posts: 363
Re: loosing log in when when switching back from viewing post
« Reply #2 on: February 13, 2011, 00:54:03 am »
Just lost log in when I went to read another post,had to log back in again
Don

Offline Login to see usernames

  • Sr. member
  • ***
  • Posts: 363
Re: loosing log in when when switching back from viewing post
« Reply #3 on: February 17, 2011, 01:36:18 am »
Still not working right.When I come to site,I'm logged in.When I go to read any post ,as soon as I get to the post,I'm no longer logged in.Does it every time now.i must log in to see pictures or post replies.
Can a cookie issue cause this?I have my cookies set to minimum allowed.
Don

Online Login to see usernames

  • Administrator
  • Hero member
  • ****
  • Posts: 4441
    • water structure and science
Re: loosing log in when when switching back from viewing post
« Reply #4 on: February 17, 2011, 11:53:05 am »
Still not working right.When I come to site,I'm logged in.When I go to read any post ,as soon as I get to the post,I'm no longer logged in.Does it every time now.i must log in to see pictures or post replies.
Can a cookie issue cause this?I have my cookies set to minimum allowed.
Don

Its cooky related, i think.
Just set your pc to allow all cookies and see what that brings.
To be sure, reboot your pc after you made the change. That way you will be sure that the cookie change is set proper in the system.

regards
Steve

Offline Login to see usernames

  • Global Moderator
  • Hero member
  • ****
  • Posts: 3607
Re: loosing log in when when switching back from viewing post
« Reply #5 on: February 17, 2011, 13:39:48 pm »
Thanks man i will try... the problem is that it is not constant i can even remain connected for a while and can press the button reply but after i write the text and click on save, it ask me the password ad bring me to a black reply section again... Thanks again