Author Topic: Private message keeps asking for log in?  (Read 6177 times)

0 Members and 1 Guest are viewing this topic.

Offline Login to see usernames

  • Sr. member
  • ***
  • Posts: 363
Private message keeps asking for log in?
« on: January 27, 2011, 17:01:43 pm »
Lately everytime I get a PM,It makes me log in when I go to check them.Whats up?
Also post keep showing new post when there isn't any there.
Don

Offline Login to see usernames

  • Global Moderator
  • Hero member
  • ****
  • Posts: 3607
Re: Private message keeps asking for log in?
« Reply #1 on: January 27, 2011, 17:30:45 pm »
Me too since a couple of days.




Online Login to see usernames

  • Administrator
  • Hero member
  • ****
  • Posts: 4443
    • water structure and science
Re: Private message keeps asking for log in?
« Reply #2 on: January 27, 2011, 18:07:49 pm »
Thanks for the tips.
Not sure what you see becaus i cannot replicate the failure.Just in case, i ran a full maintenance.
Please report back if it still giving any trouble

Offline Login to see usernames

  • Global Moderator
  • Hero member
  • ****
  • Posts: 3607
Re: Private message keeps asking for log in?
« Reply #3 on: January 27, 2011, 18:17:24 pm »
Steve It started suddenly when i redefined and deleted the cache of my safari. 


Another thing i would point would be that the font size sometimes is not working i don't understand why... And that some times when i copy and paste text from other source i have to click on remove formatting otherwise the post disappear (everything i wrote) and there after the font size don't work... I aways copy what i wrote in case that happen. I'm using mac.


Thanks Steve
Fabio

Online Login to see usernames

  • Administrator
  • Hero member
  • ****
  • Posts: 4443
    • water structure and science
Re: Private message keeps asking for log in?
« Reply #4 on: January 27, 2011, 23:09:31 pm »
I made more adjustments.
 
Think that most issues are over. I dont have a mac to test it.
I have only safari on my iphone and the site works well on that.
 
Steve

Offline Login to see usernames

  • Global Moderator
  • Hero member
  • ****
  • Posts: 3607
Re: Private message keeps asking for log in?
« Reply #5 on: January 27, 2011, 23:23:59 pm »
Cool if i see the problem again i tell you.
Thanks man
Fabio

Offline Login to see usernames

  • Sr. member
  • ***
  • Posts: 363
Re: Private message keeps asking for log in?
« Reply #6 on: January 28, 2011, 16:43:45 pm »
Still seems to be something going on.I was logged in and I watched a youtube video on one of the post in the general section,when I was done I went to another post and was going to post a responce and I was no longer logged in.I had to log back in.Then after reading post,everytime I come back to the home page,it keeps popping up that I have unread messages.I usually wait until after I read all new post before reading my mail.Then when I went to read my mail,It wants me to log in again even though I was already logged in when I went to read my messages.This never happened before,but it seems to be asking for login everytime I go to read mail.
Don

Online Login to see usernames

  • Administrator
  • Hero member
  • ****
  • Posts: 4443
    • water structure and science
Re: Private message keeps asking for log in?
« Reply #7 on: January 28, 2011, 16:56:38 pm »
Still seems to be something going on.I was logged in and I watched a youtube video on one of the post in the general section,when I was done I went to another post and was going to post a responce and I was no longer logged in.I had to log back in.Then after reading post,everytime I come back to the home page,it keeps popping up that I have unread messages.I usually wait until after I read all new post before reading my mail.Then when I went to read my mail,It wants me to log in again even though I was already logged in when I went to read my messages.This never happened before,but it seems to be asking for login everytime I go to read mail.
Don

Don,
 
what is your computer configuration? Is it a windows version or MAC?
I still cannot replicate this issue.
Have you checked on  the login forever checkbox at login?
 
This forum uses cookies for the login / password reminding....
Maybe you had a new update of your browser?
Steve