Ionizationx: a clean environment is a human right!

General => Forum issues => Topic started by: Leon on February 24, 2013, 16:58:27 pm

Title: problem starting new topic with 3 attachments
Post by: Login to see usernames on February 24, 2013, 16:58:27 pm
Hi Steve,

I want to start a new topic but I get an error message.
Can you explain what I did wrong?

(http://www.leonknook.com/circuits/fatal%20error.jpg)

Kind regards,

Knovos.
Title: Re: problem starting new topic with 3 attachments
Post by: Login to see usernames on February 24, 2013, 17:24:57 pm
I managed the problem by uploading the topic with 1 attachment first and then did 2 modifications by uploading the attachments one by one. This way I got 3 pdf-files uploaded.

Knovos.
Title: Re: problem starting new topic with 3 attachments
Post by: Login to see usernames on February 24, 2013, 17:35:00 pm
I managed the problem by uploading the topic with 1 attachment first and then did 2 modifications by uploading the attachments one by one. This way I got 3 pdf-files uploaded.

Knovos.

Ill have a look at it, Knovos.
30 seconds might be on the short side here...
Thanks for noticing.

Steve
Title: Re: problem starting new topic with 3 attachments
Post by: Login to see usernames on February 24, 2013, 17:37:54 pm
I made some changes.
Maybe you can try to do what you did before?
I am not able to simulate it.....

Steve
Title: Re: problem starting new topic with 3 attachments
Post by: Login to see usernames on February 24, 2013, 17:46:02 pm
Problem stays the same.

(http://www.leonknook.com/circuits/fatal%20error%202.jpg)

300 seconds still to short for the 3 attachments at once.
Title: Re: problem starting new topic with 3 attachments
Post by: Login to see usernames on February 24, 2013, 19:07:48 pm
Thanks.
I made another modification.
Can you check again, please?

Steve
Title: Re: problem starting new topic with 3 attachments
Post by: Login to see usernames on February 24, 2013, 19:38:39 pm
problem still there:

(http://www.leonknook.com/circuits/fatal%20error%203.jpg)
I got this message after 95 seconds.
Title: Re: problem starting new topic with 3 attachments
Post by: Login to see usernames on February 24, 2013, 20:11:16 pm
Knovos,

Can you give it a try again?
Thanks!

Steve
Title: Re: problem starting new topic with 3 attachments
Post by: Login to see usernames on February 24, 2013, 20:14:31 pm
again the whole post with 3 attachments.

Hi to you all,

I want to use my gas splitter dry cell (using the H2 only for my car) by using a circuit which work with frequencies to avoid the big current consuming. So I stumbled on the Dave Lawton circuit and build it on this PCB (http://i1285.photobucket.com/albums/a600/knovos2/IMG00480-20130224-1419_zps826b8dd1.jpg)
In spite of all the effort I did not get the high voltage spikes (1200 volt?) according to the attached PDF-file cramton-lawton.pdf. Both sections of the circuit work fine but the output is nothing more then spikes from 8 to 9 volt at 0.5 amp. To adjust the 4 pots to get something done is a kind gambling process I don't like it at all. Further investigation bring me to a guy named Ravi who added some big changes to the Cramton circuit which tells me the Cramton circuit is a good basic design but needs a lot more (see attached pdf-file Ravi Cell). His modifications seems to work very well but take a lot of time and money. It kicked me back in my chair, no I don't want to do all that. Back on the web I discovered a different circuit from Dave Lawton which does the same Stan had, a self tuning resonance circuit. Look at page 10-61 from the attached pdf files chapter10.pdf My question to you all, is it worth trying to build this circuit (http://www.leonknook.com/circuits/Lawton%20self%20tuning%20circuit.jpg)
and is there a PCB available (open source). Are there alternatives who are better or give good results?
Kind regards, Knovos.
Title: Re: problem starting new topic with 3 attachments
Post by: Login to see usernames on February 24, 2013, 20:22:38 pm
Yes it works!
Title: Re: problem starting new topic with 3 attachments
Post by: Login to see usernames on February 24, 2013, 20:26:02 pm
Yes it works!

Dank je...