Ionizationx: a clean environment is a human right!

Off Topic => World News and political stuff => Topic started by: outlawstc on September 17, 2010, 04:22:31 am

Title: thewonn on youtube
Post by: Login to see usernames on September 17, 2010, 04:22:31 am
found this on youtube, sent a email to him asking for a description of his set up..  under the video is his reply


My water does not get hot. I think its because i use  really thick gauge stranded copper wire(dont use stainless wire cause  it has high resistance and this is why it heats up). My alternator has  only 3 sets of 2 wires...not sure if that matters. I have no bifilars  so far but may add a microwave transformer. I can easily run at .30 and  will do a vid of it if i remember on the weekend. I did not rewind  mine, just pulled out the regulator and wired up the brushes.
 I am  not sure how much of a difference derlin would make at this point for  me.....but who knows, i might try it one day....busy busy busy. YOurs  is absolutley capable as i tried it with one cell, but it looked like a  jet engine:)
       
        Again, i didnt rewind the alternator...just used a highvoltage one, and pulled the regulator...
       
        all the best.
       
        thewonn
Title: Re: thewonn on youtube
Post by: Login to see usernames on September 21, 2010, 02:57:11 am
Title: Re: thewonn on youtube
Post by: Login to see usernames on September 21, 2010, 12:00:57 pm
how is he measuring the amps?
Title: Re: thewonn on youtube
Post by: Login to see usernames on September 23, 2010, 04:41:23 am
i would have to say this guy has it...  260ma i believe and its piping
Title: Re: thewonn on youtube
Post by: Login to see usernames on September 23, 2010, 05:34:09 am
I think so
Title: Re: thewonn on youtube
Post by: Login to see usernames on September 23, 2010, 06:08:49 am
haithar,
sorry didnt notice your post until now, he didnt say, all i have is the email he sent back to me above i sent him another email asking if he was willing to share more information will let yall know if he replys..
Title: Re: thewonn on youtube
Post by: Login to see usernames on September 23, 2010, 16:53:15 pm
He is not doing anything special from what have already been done several times with the alternator here.
Title: Re: thewonn on youtube
Post by: Login to see usernames on September 24, 2010, 00:02:51 am
can you explain your set up yaro?
its performance (efficiency and consumption) and configuration..
Title: Re: thewonn on youtube
Post by: Login to see usernames on September 24, 2010, 18:21:10 pm
I do not have that setup. If you do a search you can find similar setups by hydrocar and others.
Title: Re: thewonn on youtube
Post by: Login to see usernames on June 10, 2011, 14:41:04 pm
Yes, thewonn does not seem to be very forthcoming with details.
There is no mention of configuration, circuit or anything on the youtube channel.
I have tried a deregulated alternator, and you get 0 production unless he is stepping up voltage or something else more exotic...